Перейти к публикации
Путеводитель по форуму (ссылки на FAQ'и и пр.) Подробнее... ×
пикап.Форум
special

Тормоза и зависания форума

Рекомендованные сообщения

Думаю, все заметили, что форум временами тупит и вылетает. Наш саппорт никак не может эту проблему отловить. Так что когда вы с этим столкнетесь, пишите сюда ошибку, которую вам выдает, и время, когда это произошло.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

19.12.2016 в 14.00 (по Московскому времени). Очень жестко завис форум. Одни страницы просто зависли. Половина страницы, которую читал просто серы фон.

Ноут вылетел, и начал перезагружать и восстанавливать жесткий диск. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 часа назад, Black_Sabbath сказал:

Ноут вылетел, и начал перезагружать и восстанавливать жесткий диск. 

:huh:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
13 часа назад, special сказал:

пишите сюда ошибку

Я часто наблюдал. Всегда пишет ошибку по серверу nginx.

Последний раз было в момент высокой активности на беспределе. Это было 16.12.16 в районе 13:00.

Изменено пользователем ArtemBeast (история изменений)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Точное время прямо пишите, пожалуйста. Примерное мне метрика выдает, но это не помогает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

14-22 мск, отображение форума кривое (как будто страницы недогружаются). Скрин с планшета прицепить не могу

 

 

16-55 мск все нормализовалось

Screenshot_2016-12-21-16-27-20.png

Изменено пользователем Чужая_я (история изменений)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
3 часа назад, Чужая_я сказал:

16-55 мск все нормализовалось

у тебя просто html страничка прогрузилась, а стили нет, это проблема скорее всего на стороне клиента, а не сервера. Думаю, из-за медленной скорости.

Изменено пользователем ArtemBeast (история изменений)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Это системная ошибка. Движок постоянно апдейтит клиентов при этом ошибки, у меня на телефоне, постоянно, то кнопочка сохранение не нажимается и надо перегружать страницу. То окно ответа не появляется. 

Так и должно быть с таким подходом к системе сервер-клиент.

Подвисает где то по пути от сервака к нам, ищите там, а не в движке. Там где теряются пакеты. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
20 часов назад, Брюси 2.0 сказал:

Подвисает где то по пути от сервака к нам, ищите там, а не в движке. Там где теряются пакеты. 

Маловероятно. У меня на планшете не работает в принципе кнопка "Сохранить", когда меняешь пост. Тыкаешь ее, она не откликается.. Не могу понять почему. Инет раздается общим маршрутизатором. Вот это уж точно не связано с серваком, а с планшетом, а в твоем случае с телефоном. Возможно настройки браузера. Сложно сказать..

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Как ты связал "не работат кнопка" и "проблема с планшетом"?

Новый движок форума глючил с самого момента его установки. 

Там может быть время обновления стоит 15 и если это миллисекунды а не секунды то это и рождает траффик и глюки. 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я с телефона сижу. И с телефона видно динамику.

Лте/вайфай багов нет.

3г начинаются глюки.

2г глюков много. 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 часа назад, Брюси 2.0 сказал:

Как ты связал "не работат кнопка" и "проблема с планшетом"?

Новый движок форума глючил с самого момента его установки. 

Там может быть время обновления стоит 15 и если это миллисекунды а не секунды то это и рождает траффик и глюки. 

 

Да без понятия. Возможно на планшете скорости и мощи не хватает и он тупит. Но факт, реакции нет на кнопку "сохранить". 

Входишь с компов или ноутбуков, то все норм..

На компах, не работает кнопка, когда пытаюсь удалить рисунки из папки "мои вложения"  По этой причине свои рисунки в посты вкладывать не могу, так как лимит исчерпан, а почистить не удается

Изменено пользователем lord-demon (история изменений)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Когда пишу на Вашфорумстелефона,текстпостояннослепляетсякаксейчас.Раньше.такого.не было.Притом,что другиестраницыспокойнонабираюттекст.А.тут.он . слепляется.Исправьте.

IMG_20170109_133937.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В ФАК зайти хотел сейчас по ссылке, выдаёт ошибку 404

В ФАК зайти хотел сейчас по ссылке, выдаёт ошибку 404

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Последние два дня форум уаще тормозит, как раз как лидербоард появился.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

при обновлении страницы с телефона автоматом в тему добавляется сообщение, состоящее из крякозябров

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

1 минуту назад, vovanavy сказал:

при обновлении страницы с телефона автоматом в тему добавляется сообщение, состоящее из крякозябров

Сделай скриншот, пожалуйста. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

пока что нет этой ошибки, вчера была, скрин не сделал. как вдруг появится, сразу выложу

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

07.03.2017

По Москве. 15:58

Bad Gateway

{"notifications":{"count":"0","data":[]},"messages":{"count":"0","data":[]}}
 

Изменено пользователем Lula (история изменений)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

13-58 28.03.17 (по МСК)

Выдало 502 Bad Gateway, то же что и в пред сообщении. (Перед этим зайти на форум не могла вообще, выдавало проверьте подключение или неверный адрес страницы.) Восстановилось в 14-00

Из кода страницы:

<html>

<head><title>502 Bad Gateway</title></head>

<body bgcolor="white">

<center><h1>502 Bad Gateway</h1></center>

<hr><center>nginx</center>

</body>

</html>

<!-- a padding to disable MSIE and Chrome friendly error page -->

<!-- a padding to disable MSIE and Chrome friendly error page -->

<!-- a padding to disable MSIE and Chrome friendly error page -->

<!-- a padding to disable MSIE and Chrome friendly error page -->

<!-- a padding to disable MSIE and Chrome friendly error page -->

<!-- a padding to disable MSIE and Chrome friendly error page -->

 

Изменено пользователем Merian (история изменений)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Только что такая же ошибка была (примерно в 16:31, в течение 1-2 минут)

В 17.03.2017 в 15:39, ArtemBeast сказал:

15:35 17.03.2017

Capture1.thumb.PNG.f86e310f8f99d2038cbbf3591a85263a.PNG

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте! На этом форуме я регистрировался через Facebook. Ник "Rejedy". Где-то полторы недели назад нажимая на вход через Facebook, авторизация проходит, но сразу выкидывает на страницу входа и выдается ошибка:

8fc088ab7e.png

 

Аккаунт очень важен для меня. Как можно в него зайти?

Изменено пользователем Regedy (история изменений)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Памяти на сервере хватает? Возможно неверно настроен nginx или php, возможно настройки после какого нибудь их обновления слетели. Возможно nginx не дожидается ответа от php. В логи что пишет?

Если еще актуально.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вылечил тем что запросил новый пароль на почту (благо привязал к аккаунту). Сменил пароль и снова вход осуществляется, но иногда опять проявляется и опять приходится сбрасывать пароль.

Изменено пользователем Regedy (история изменений)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

17:23 по Москве, Windows7, браузер Хромиум (не путать с Гугл Хром). Зашел в ветку по знакомствам фаст, Нажал цитату, начал писать ответ....через 4 минут нажал отправить и вылетела ошибка 502 Bad Gateway ngnix. больше ничего не было написано.
Тема: _forum.pickup.ru/index.php?/forum/53-филдрепорты-о-знакомствах/   В итоге ответ не смог отправить. Интернет работал.

Как webmaster могу посоветовать обратиться в поддержку вашего хостинга и протестировать работу dns или заменить dns адреса на другие.
В интернете по данной ошибке пишут что надо почистить Куки.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

8-13 мск. При редактировании сообщения ответа в тему пропала возможность стирать символы. Такое бывает частенько. Дроид+дельфин.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
5 часов назад, extr сказал:

8-13 мск. При редактировании сообщения ответа в тему пропала возможность стирать символы. Такое бо. Дроид+дельфин.андроид

Вот кстати, да, у меня такое часто повторяется. И еще когда пишешь ответ с цитатой, то курсор в случайном порядке перескакивает с ответа в цитату или в адресную строку планшета (андроид, браузер стандартный). Получается, что часть текста тут написана, часть там. Или надо после каждой набранной буквы контролировать где находится курсор.

Вот, пока писала-пример, см. цитату как изменил. Это проблема в планшете? Проблема только с этим форумом, на паре десятков других все норм.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Только что искал свою тему. В поиске при листинге по странице результатов постоянно пишет "

К сожалению, возникла проблема

Пожалуйста, подождите 30 секунд перед повторной попыткой поиска

Код ошибки: 1C205/3

", что очень сильно затрудняет поиск.При повторном поиске-сразу то же самое. Пришлось в яндексе искать. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Форум виснет от фотографий.

тест был с 23.43 примерно, до 23.53 

из-за фоток сервак ушёл в аут

выдало 502 ошибку

https://www.google.by/search?q=502+bad+gateway&ie=UTF-8&oe=UTF-8&hl=ru-by&client=safari&gfe_rd=cr&ei=RI6gWYzgBtKv8wecyJ_oBQ

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

С недавних пор сайт не открывается в "Опере", пишет о конфликте расширений. Пожалуйста, посоветуйте, как это устранить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ого. Сайт или форум? Можно скрин? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 час назад, СтарыйСлав сказал:

С недавних пор сайт не открывается в "Опере", пишет о конфликте расширений. Пожалуйста, посоветуйте, как это устранить.

У меня всё норм и в мобильной и в десктопной.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×